My Oracle Support Banner

CVE-2014-7188 / XSA-108 (Xen Vulnerability) Patch Availability for Oracle Exalogic in a Virtualized Configuration (Doc ID 1932297.1)

Last updated on OCTOBER 22, 2018

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 to 2.0.6.0.2
Oracle Exalogic Elastic Cloud Software - Version 2.0.6.1.0 to 2.0.6.1.2
Linux x86-64
Oracle Virtual Server(x86-64)

Purpose

This document provides information on versions of Exalogic Virtual environments affected by CVE-2014-7188 / XSA-108 (Xen vulnerability) and instructions on how to remediate the vulnerabilities. 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Affected Exalogic Releases
 Patch Availability
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.