My Oracle Support Banner

'The Database You Are Connecting Is Not A Supported Version' Error Running RCU 11.1.1.6.0 Against 12.1.0.1 DB For Discoverer (Doc ID 1937828.1)

Last updated on OCTOBER 12, 2018

Applies to:

Oracle Fusion Middleware - Version 11.1.1.6.0 to 11.1.1.6.0 [Release Oracle11g]
Information in this document applies to any platform.

Symptoms

On : 11.1.1.6 version, Install - Classic

When running the RCU 11.1.1.6 against an Oracle 12.1.0.1 database, it fails with the following errors:

2014-10-14 15:02:25.181 ERROR rcu: oracle.sysman.assistants.rcu.backend.task.ActualTask::run: RCU Operation Failed
oracle.sysman.assistants.common.task.TaskExecutionException: RCU-6080:Global prerequisite check failed - Check requirement for specified database
The database you are connecting is not a supported version. Enter Database with version equal to or higher than 10.2.0.4.0 in 10g or version equal to or higher than 11.1.0.7.0 in 11g. Refer to the certification matrix for supported DB versions.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.