My Oracle Support Banner

SQL Developer 4.0.1 新規インストール時、Unsupported JDK Version - Cannot Find The Correct Version Of Installed JDK エラーが発生する (Doc ID 1940721.1)

Last updated on AUGUST 04, 2018

適用範囲:

Oracle SQL Developer - バージョン 4.0 以降
この文書の内容はすべてのプラットフォームに適用されます。

現象

SQL Developer 4.0.1 新規インストール時、Unsupported JDK Version - Cannot Find The Correct Version Of Installed JDK エラーが発生します。

 

"Unsupported JDK version - Running this product is supported with a minimum Java version of 1.7 and a maximum version less than 1.8. Update SetJavaHome in C:\Program Files\Oracle\sqldeveloer4_0_1\sqldeveloper\bin\sqldeveloper.conf to point to another Java. This procut will not be supported, and may not run correctly if you proceed. Continue anyway ?"

 

 

変更点

SQL Developer 4.0.1 の新規インストール

原因

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.