RCU 11.1.1.8 Against An Oracle 12.1.0.1+ Database Fails with "ORA-01219: database or pluggable database not open" (Doc ID 1942275.1)

Last updated on JANUARY 17, 2017

Applies to:

Oracle Fusion Middleware - Version 11.1.1.8.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.8 version, Install - Classic

When running the RCU 11.1.1.8 against an Oracle 12.1.0.1+ database, it fails with the following errors:

The version 12.1.0.x.0 of the database that you are using is not supported version or
The specificed user may not have sufficient privileges to perform this operation. User should have sysdba or dba privileges.

The RCU Database Connection Details screen using the PDB database looks like the following:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms