My Oracle Support Banner

Is Installing SAP UM Connector 9.1.2.2.0 On OIM 11gR2 Which Already Has SAP Connector 11.1.1.5.0 Installed Supported? (Doc ID 1944575.1)

Last updated on OCTOBER 08, 2019

Applies to:

Identity Manager Connector - Version 9.1.2.2 and later
Information in this document applies to any platform.

Goal

Have SAP UM connector 11.1.1.5.0 already installed on OIM 11gR2 and now want install SAP UM Connector 9.1.2.2.0 so that one can to use it with an old SAP version, but the connector install is failing. Is SAP UM Connector 9.1.2.2.0 supported with OIM 11gR2 in such a scenario?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.