EM Control Not Showing the Correct Reports Jobs Statistics for an HA environment (Doc ID 1944714.1)

Last updated on JULY 26, 2016

Applies to:

Oracle Reports Developer - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

Reports Server 11.1.2.2.0 HA (2 nodes)

ACTUAL BEHAVIOR
---------------
The EM Console for Reports Jobs do Not show the current executed reports of one Node

EXPECTED BEHAVIOR
-----------------------
See current Jobs information of both Nodes

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Access the EM Console (In the Admin node) and see finished Jobs for each In-Process or for the Clustered Reports
2. Observe that for one Node the information is not updated, the recently runs do not show
3. Get the Jobs Information using the rwservlet (showjobs) and the current finishes jobs show there for both nodes

    i.e : https://admin_host/reports/rwservlet/showjobs?&count=50

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot trust EM console to report real finished jobs.

Changes

One in-process reports server from the clustered went down and it was bounced including its managed server

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms