What is Needed as a Runtime Environment for an Application Using OID 11g C API

(Doc ID 1946246.1)

Last updated on JANUARY 20, 2015

Applies to:

Oracle Internet Directory - Version 11.1.1 and later
Information in this document applies to any platform.

Goal

For runtime environment with OID 11g C API application, document says it requires either an Oracle environment or, at minimum, globalization support and other core libraries.

What is minimum requirements for executing applications with OID 11g C API ?

 

ref.

Fusion Middleware Application Developer's Guide for Oracle Identity Management

8.5 Dependencies and Limitations of the C API


 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms