After upgrade to 11.1.1.7, unable to Manage Roles in SOA Infrastructure if LDAP is using SSL, 'InvalidAlgorithmParameterException' (Doc ID 1946652.1)

Last updated on APRIL 29, 2016

Applies to:

Oracle SOA Suite - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.7.0 version, Product Installation

After SOA is upgraded to 11.1.1.7, the user is unable to manage Roles in SOA Infrastructure if LDAP is SSL enabled

It is working if SSL is disabled on LDAP provider.

Error shown in popup and Admin server log:

 






Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms