" Input not an X.509 certificate" Error When Importing Certificate (Doc ID 1961676.1)

Last updated on JANUARY 21, 2017

Applies to:

Oracle WebLogic Server - Version 9.1 and later
Java SE JDK and JRE - Version 1.4.2 and later
Information in this document applies to any platform.

Symptoms

When importing a certificate, as in this example:


The demo certificate is working fine.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms