Impact And Compatiblity Of IDM W.r.t Migration Of AD 2003 To AD 2008 (Doc ID 1963007.1)

Last updated on NOVEMBER 09, 2016

Applies to:

Oracle Waveset - Version 8.1.1.3 and later
Information in this document applies to any platform.

Goal

Qn1:Q1 by customer:

In our environment, migration of AD 2003 to AD 2008 is planned. Please confirm whether Oracle Waveset 8.1 update 1 patch 3 (OW8113)) is compatible with AD 2008.
We also have Desktop SSO configured.
 
Qn2:Q2 by customer:

Also please confirmabout the gateway service and password sync installer? means do we need diffrent software or can we use same as AD 2003?
 
Qn3:Q3 by customer:

can you please confirm the version of gateway and password sync w.r.t to AD 2008?
also share the link from where we can download?

also is it fine, if we upgrade AD 2008 without updating our IDM(OW 8.1.1.3).
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms