My Oracle Support Banner

Unable To Start Admin Server After Upgrading JDK BEA-000438 PKI-02002 BEA-090892 PKI-02002 (Doc ID 1965337.1)

Last updated on SEPTEMBER 19, 2022

Applies to:

Oracle Platform Security for Java - Version 11.1.1.3.0 and later
Oracle WebLogic Server - Version 10.3.3 and later
Information in this document applies to any platform.

Goal

1. Not able too startup the server after upgrade the  JDK 1.6 to 1.7.

2. Next messages reported in the diagnostic log file:

 

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.