How To Upgrade the UCP and JDBC Drivers Bundled with WebLogic Server 10.3.6 and 12c (for both Database 11g and 12c)

(Doc ID 1970437.1)

Last updated on NOVEMBER 17, 2017

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
JDBC - Version 11.2.0.3.0 to 12.1.0.2.0 [Release 11.2 to 12.1]
Oracle Fusion Middleware - Version 12.1.2.0.0 and later
Information in this document applies to any platform.

Goal

This document describes how customers should upgrade the Oracle JDBC UCP drivers bundled with WebLogic Server 10.3.6 and 12c releases for support with certified Oracle Database 11g and 12c versions. 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms