JumpStart Kit Not Starting As Not Able To Detect JDK (Doc ID 1987047.1)

Last updated on APRIL 13, 2016

Applies to:

Oracle WebCenter Sites - Version 7.6.2 and later
Information in this document applies to any platform.

Symptoms

1) When running JumpStart Kit (JSK) 11.1.1.8.0 or earlier version, an alert box with following message appears:

"Warning: Java JRE Detected. Switch to Java JDK"

2) When running JumpStart Kit (JSK) 12.2.1, the following message is shown:

"tools.jar was not discovered, likely this is usinga JRE not a JDK, unable to proceed."

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms