Is OSB 12.1.3 supported with JDK 1.8 (Doc ID 1994121.1)

Last updated on MARCH 30, 2015

Applies to:

Oracle Service Bus - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Goal

Is it true that WebLogic 12.1.3 supports JDK 8 but OSB12.1.3 (which sits on WLS12.1.3) is only certified for JDK 7?

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms