Webcenter Sites Upgrade Failing As Unable To Add ACL To Active Directory Ldap Server (Doc ID 1996645.1)

Last updated on NOVEMBER 14, 2016

Applies to:

Oracle WebCenter Sites - Version 11.1.1.8.0 and later
Information in this document applies to any platform.

Symptoms

Upgrade from 11.1.1.6 to 11.1.1.8 failing with the following errors.

install_log.log:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms