How to Apply SSLV3 Poodle Patch for ODSEE Legacy Versions (i.e < 11g)

(Doc ID 2000320.1)

Last updated on JUNE 29, 2017

Applies to:

Oracle Directory Server Enterprise Edition - Version 5.1 to 11.1.1.7.1 [Release 5.0 to 11gR1]
Information in this document applies to any platform.

Goal

Legacy Oracle Products (like ODSEE versions prior to 11g) are vulnerable to the SSLv3 Padding Vulnerability (POODLE).

Does Oracle have a patch to fix this vulnerability for ODSEE version 5.2 ?

This question also applies to ODSEE 6.3.x, 7.0 & versions prior to 11.1.1.7.2.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms