Unable To Add Site Roles To User From WEM Admin UI (Doc ID 2000522.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle WebCenter Sites - Version 11.1.1.8.0 and later
Information in this document applies to any platform.

Symptoms

Customer is not able to complete adding roles to a user using the WEM Admin UI. The UI is displaying the error “There was an error in the User assignment. Exception met when updating user with error number -15030”

The logs show:

[2015-04-14 11:14:42,934 BST] [DEBUG] [http-8080-3] [fatwire.logging.cs.db]<!--FTCS|||result=failure|||reason=No access allowed for requested action.|||err=-3|||command=SQL|||params=tablename=SystemUserAttr|||-->

[2015-04-14 11:14:42,934 BST] [ERROR] [http-8080-3] [fatwire.logging.cs.db] Failed to execute query SELECT DISTINCT a.id FROM SystemUsers a WHERE ( (a.username='MyNewUser')) for query 1429006183452

[2015-04-14 11:14:42,936 BST] [INFO ] [http-8080-3] [com.fatwire.logging.cs] [Apr 14, 2015 11:14:42 AM][Directory-F--15030][CSDir:doUserSearch(ICS, Attributes, boolean)][Query SQL failed, errno=-105.][COM.FutureTense.CS.FakeIRequest@47658cfb][Unknown #null]

[2015-04-14 11:14:42,937 BST] [ERROR] [http-8080-3] [com.fatwire.assetapi] Error updating user:com.openmarket.directory.DirectoryException: -105

 

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms