My Oracle Support Banner

GGSCI failing with requires glibc 2.5 or later dynamic linker after Oracle Goldengate upgrade 11g to 12c (Doc ID 2001060.1)

Last updated on FEBRUARY 03, 2019

Applies to:

Oracle GoldenGate - Version 12.1.2.0.0 and later
Information in this document applies to any platform.

Symptoms

I was upgrading 11.2 version to 12.1 GG version. After GG installation I am getting below error while invoking ggsci. Please suggest.

[ggate tus1gmsdbsdin01.ges.symantec.com] /home/ggate$ggsci
./ggsci: error while loading shared libraries: /apps/ggate/product/11.2.1.0.13/libgglog.so: requires glibc 2.5 or later dynamic linker

Changes

 Customer is using RHEL 4 Version

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.