When using Internet Explorer 11 the Message " You are using an unsupported browser" is Displayed when Accessing the Imaging 11.1.1.8 Client (Doc ID 2002389.1)

Last updated on MARCH 28, 2017

Applies to:

Oracle WebCenter Content: Imaging - Version 11.1.1.8.0 and later
Information in this document applies to any platform.

Symptoms

When using Internet Explorer (IE) 11, the following message is displayed when accessing the WebCenter Content: Imaging 11.1.1.8 client:

" You are using an unsupported browser. The supported browsers are Inter Explorer 7 and higher, Firefox 2.0.0.2 and higher, Safari 3.1.2 and higher, and Google Chrome 1.0 or higher"

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms