Unable to create symbolic link /app/products/oracle/oag/apigateway/Linux.x86_64/lib/libvxslt.so -> libvxslt.so.1.1.28 While Installing OAG 11.1.2.3.0 (Doc ID 2005042.1)

Last updated on MAY 06, 2016

Applies to:

Oracle API Gateway - Version 11.1.2 and later
Information in this document applies to any platform.

Symptoms

Installing the 11.1.2.3.0 version of Oracle API Gateway on a Linux machine using the following command:


STEPS
-----------------------
The issue can be reproduced at will on certain Linux environments by just executing the installation command.

 

IMPACT
-----------------------

Due to this issue, the OAG installation process cannot be performed to completion.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms