RCU 11.1.1.7+ with DB 12c Warns "The database you are connecting to, is a more recent one than the supported version"

(Doc ID 2006589.1)

Last updated on OCTOBER 05, 2017

Applies to:

Oracle Fusion Middleware - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

Running RCU 11.1.1.7+ against a 12c Database gives the following warning that "The database you are connecting to, is a more recent one than the supported version".

RCU Wizard GUI warning:

RCU-6002:The specified database does not meet the minimum requirement to load metadata repository.
RCU-6080:Global prerequisite check failed - Check requirement for specified database
The database you are connecting to, is a more recent one than the supported version. Refer to the certification matrix for supported DB versions.

RCU_HOME/rcu/log/logdir.timestamp/rcu.log aligns with the same messaging.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms