Why Is Opatch Failing With "Required component(s) missing : [ oracle.as.ecmsuite, 11.1.1.9.0 ]" When Applying An Enterprise Capture Patch? (Doc ID 2021514.1)

Last updated on OCTOBER 04, 2016

Applies to:

Oracle WebCenter Enterprise Capture - Version 11.1.1.9.0 and later
Information in this document applies to any platform.

Goal

When applying a patch using Opatch, the below errors are occurring.  Why are these errors ocurring?

Prereq checkComponents failed. So, checkApplicable returning without execution.

Prerequisite check "CheckApplicable" failed.
                            The details are:
                           Patch 20865786: Required component(s) missing : [ oracle.as.ecmsuite, 11.1.1.9.0 ]

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms