Coexistence Of 9.x And 11.x Version AD & Exchange Connecters In OIM 11g (Doc ID 2027648.1)

Last updated on JULY 05, 2015

Applies to:

Identity Manager Connector - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Goal

Scenario: Have AD 2003 and Exchange 2003 as target application. The 9.x version of AD and Exchange connector has been used to do the user management
in the target systems. Now want to use the new ICF based 11g AD and Exchange Connector for new AD 2008 and Exchange 2010 targets.

Can one use both 9x and 11g based connectors in one OIM 11g environment?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms