My Oracle Support Banner

Veridata - Config Compact Domain Failed (Doc ID 2032961.1)

Last updated on MARCH 28, 2019

Applies to:

Oracle GoldenGate - Version 12.1.3.0.0 and later
Information in this document applies to any platform.

Symptoms

I ran the Veridata v12.1.3 installer using Java JDK v1.8 and it failed. After reviewing the Veridata Install Guide, I see that the installer require Java JDK v1.7. The installer continues to fail after changing JAVA_HOME and PATH.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.