My Oracle Support Banner

Oracle Enterprise Metadata Management (OEMM) Database Requirements (Doc ID 2039347.1)

Last updated on JANUARY 25, 2017

Applies to:

Oracle Enterprise Metadata Management - Version 12.1.3 and later
Information in this document applies to any platform.

Goal

Qn1:What are the database requirements for installing OEMM?
 
Qn2:In the database requirements are documented in section "4.4 Database Server Requirements" in the Oracle Metadata Management Installation Guide it is mentioned:

4.4 Database Server Requirements had below statement.  
The CTXSYS user must be installed: the installation script can be found in <ORACLE_HOME>/ctx/admin/catctx.sql

Do we need to install Oracle Text function to the Oracle database?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.