Exalogic ZFS : Automatic Snapshot Not Working For Project/Shares After Replication Sever (Doc ID 2045143.1)

Last updated on JANUARY 22, 2016

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 and later
Linux x86-64

Symptoms

A customer is seeing an issue with ZFS automatic snapshots not working in all the projects/shares in a Exalogic environment.

There is one 'exalogic' pool per Exalogic system and there are no quotas defined.

Some of the projects manage the automatic snapshots just fine, but in the customer's environment, the FusionQA project/shares are not creating the automatic snapshots at all.

Changes

A project "Fusion" was replicated from 1st ZFS box to the 2nd ZFS box.

This "Fusion" replication was severed on the 2nd ZFS box, the new local project named as "Fusion_PROD".

"Fusion_PROD" was then configured to replicate back from 2nd ZFS box to this 1st ZFS box

All existing mountpoints of "Fusion" project on this 1st ZFS box were temporarily renamed

"Fusion_PROD" replication was then severed on this 1st ZFS box, the new local project name was "FusionQA" ====================> This is project is not replicating

Unnecessary shares were deleted from local "FusionQA"; mountpoints of the other projects were re-renamed to originals

Next, replication for "FusionQA" project was configured from this 1st ZFS box to the 2nd ZFS box

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms