[OEPE-12.1.3.5]-Updating Maven Configuration - Version null of project facet wls.ear does not exist (Doc ID 2049193.1)

Last updated on SEPTEMBER 02, 2015

Applies to:

Oracle Enterprise Pack for Eclipse - Version 12.1.1.0 and later
Information in this document applies to any platform.

Symptoms

 Using OEPE 12.1.3.5 and creating ADF application from maven archetype = "adf-basic-application" with version "12.1.3-0-0" based on documentation Creating ADF Applications with Maven Integration : 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms