OEM 12.1.0.3.0 Error: Component OMS for plugin vordel.gateway.mtrc:12.1.0.1.1:0 is not certified (Doc ID 2058821.1)

Last updated on OCTOBER 13, 2016

Applies to:

Oracle API Gateway - Version 11.1.2 and later
Information in this document applies to any platform.

Symptoms

While trying to add the API Gateway Plugin to OEM 12.1.0.3.0 using the file : 12.1.0.1.1_vordel.gateway.mtrc_2000_0.opar located in OAG 11.1.2.1, the following error is generated:


ERROR
--------
Plug-in deployment failed to initialize. No changes are done to the system. Underlying error message is: Component OMS for plugin vordel.gateway.mtrc:12.1.0.1.1:0 is not certified for Operating System Linux x86-64. Note: The error could have occurred while performing remote operation using Management Agent https:/xxx.xxx.xxx.xxx:3872/emd/main/. If the failure is due to the inability to perform remote operation, then verify that the highlighted Management Agents is up and running, and is accepting requests. Then, re-try the operation.
Host xxx.xxx.xxx.xxx
Log File /u01/app_base/oracle/MW/gc_inst/em/EMGC_OMS1/sysman/log/emoms.log
Trace File /u01/app_base/oracle/MW/gc_inst/em/EMGC_OMS1/sysman/log/emoms.trc


You have followed the steps in the Oracle Enterprise Manager 12c Integration Guide



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms