OHS 11.1.1.7 Will Not Start When Configured With An SSL CA Certificate That Is Valid Past 2105.

(Doc ID 2065729.1)

Last updated on NOVEMBER 04, 2016

Applies to:

Oracle HTTP Server - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

When OHS 11.1.1.7 is configured to use an SSL CA Certificate that is valid after 2105, OHS will not start, and the following error is returned:


With OWM, the date is reported as: 1972

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms