Is ocfs2-tools-1.8.0 a Required Package When Installing FMW or WLS 11g/12c on RHEL7? (Doc ID 2102932.1)

Last updated on JULY 12, 2016

Applies to:

Oracle HTTP Server - Version 11.1.1.9.0 and later
Oracle WebLogic Server - Version 12.1.3.0.0 and later
Oracle Fusion Middleware - Version 11.1.1.9.0 and later
Information in this document applies to any platform.
- This is applicable to FMW 11.1.1.9 and 12c releases including Weblogic Server certified on Red Hat Linux 7

Goal

This document confirms if ocfs2-tools-1.8.0 is a Required Package when installing Oracle Fusion Middleware 11g or 12c products on Red Hat 7.

ocfs2-tools-1.8.0 has been documented as a required package on RHEL7 according to Oracle Fusion Middleware System Requirements and Specifications 11g and 12c:

http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-requirements-100147.html

However, ocfs2-tools is no longer available for download for RHEL7 and according to the following bound by a support policy:

<Note 1253272.1> "Oracle Cluster File System (OCFS2) Software Support and Update Policy for Red Hat Enterprise Linux Supported by Red Hat"

The question is if this is really needed and if so, why?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms