Coherence 3.7.1.x Extend Client and Java 8 compatibility (Doc ID 2104265.1)

Last updated on FEBRUARY 09, 2016

Applies to:

Oracle Coherence - Version 3.7.1.10 and later
Information in this document applies to any platform.

Goal

 Are Coherence 3.7.1.x Extend Java clients compatible with Coherence clusters running Coherence 3.7.1.x with JDK 7.x and Coherence 12.1.2.x with  JDK 8.x?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms