On install Fusion Middleware 11g components the prerequisites packages are Not Compatible on systems with 64 bits. Install i686 not i386. (Doc ID 2105748.1)

Last updated on MARCH 08, 2017

Applies to:

Enterprise Manager for Oracle Virtual Infrastructure - Version 12.1.0.1.0 and later
Oracle Fusion Middleware - Version 10.1.3.2.0 and later
Linux x86-64

Symptoms

On installation of Fusion Middleware Component its failed showing few libraries are missing, and those are
 compat-libstdc++-33-3.2.3-i386
 glibc-devel-2.5-12-i386
 libaio-0.3.106-i386
 libgcc-4.1.1-i386
 libstdc++-4.1.1-i386

While trying to install those packages our Unix administrator infer the below:

"Glib installed with Red Hat 6.5 is 2.12 and the software is requesting an old version of the glib. "
 "Expected result: One of Oracle-6,Oracle-5.6,Oracle Enterprise-5.4,Oracle Enterprise-4,Oracle Enterprise-5,Red Hat-6.1,Red Hat-6,Red Hat-5.4,Red Hat-4,Red Hat-5,SuSE-10,SuSE-112

Provide me the solution on this.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms