My Oracle Support Banner

OPSS - Upgrade Assistant Fails Upgrading OPSS Schema In Opss_upgrade_121300_122100.sql script while upgrading from 12.1.3 to 12.2.1 (Doc ID 2121252.1)

Last updated on MARCH 04, 2019

Applies to:

Oracle Platform Security for Java - Version 12.1.3.0.0 to 12.1.3.0.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

Upgrade Assistant fails while upgrading OPSS schema, running the opss_upgrade_121300_122100.sql script

This is from upgrading the Weblogic environment from 12.1.3 to 12.2.1. The FMW12.2.1 installation was successfully no errors,  the error is when upgrading the RCU schema to 12.2.1 using UA, Upgrade Assistant.

Following the next documentation

4.5 Upgrading Schemas with the Upgrade Assistant

Able to upgrade for all RCU schema except for <PREFIX>_OPSS and getting the next error

 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.