My Oracle Support Banner

How to Load the jaxws 2.1.3 Jar for WebLogic, and the 2.2.7 for the Application? (Doc ID 2122596.1)

Last updated on APRIL 06, 2018

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Goal

Our application requires to load JAXWS jar 2.2.7 jar for it work properly. Weblogic is using JAXWS jar 2.1.3 jar which conflicts with the one our application is using.

If we try to load JAXWS jar 2.2.7 jar first, Weblogic fails to start.

How do you load the JAXWS jar 2.2.7 jar required by the application without affecting Weblogic?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.