Oracle Warehouse Builder (OWB) to Oracle Data Integrator (ODI) Migration Issues with Mappings in ODI that Do not Execute or Validate (Doc ID 2132812.1)

Last updated on JUNE 08, 2016

Applies to:

Oracle Data Integrator - Version 12.1.3.0.0 to 12.2.1.0.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

You have migrated your Oracle Warehouse Builder (OWB) 11.2.0.4 mappings to Oracle Data Integrator (ODI) 12.2.1 and you see various error messages in the migrated mapping.

Please note: Migration of OWB 11.2.0.3 to ODI 12.2.1 is not supported.  Only OWB 11.2.0.4 is supported for migration to 12.2.1 as it is the terminal release.

 

Changes

You are now executing your ODI mappings in ODI 12.2.1 after having migrated them from OWB.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms