Patch 22675042 Failed to Install on OIM 11.1.2.2.9 Due to Incorrect Version of the Patch (Doc ID 2145334.1)

Last updated on JUNE 05, 2016

Applies to:

Identity Manager - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.2.2.0 version, Patch bp09

When attempting to patch OIM with patch "22675042" the following error occurs.

ERROR
-----------------------
Applying interim patch '22675042' to OH '/u01/app/oracle/middleware/Oracle_IDM1'
Verifying environment and performing prerequisite checks...
OPatch system modification phase did not start:
Patch "22675042" is not needed since it has no fixes for this Oracle Home. Please see log file for details.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms