OAM Admin Server Startup Error Received Fatal Alert: Certificate_unknown on JDK upgrade (Doc ID 2156414.1)

Last updated on SEPTEMBER 02, 2016

Applies to:

Oracle Coherence - Version 3.7.1.1 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.2.x.x OAM version, COH 3.7.1.x version, JDK 7u95 and above.

Customer has upgraded JDK 7 to its latest patch update available and then user started seeing the below errors in the OAM server's log files. The error message is consistent and repetitive.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms