"ORA-28040: No matching authentication protocol" Signalled When Executing An ODI Scenario After The Target Oracle Database Upgrade (Doc ID 2195585.1)

Last updated on NOVEMBER 21, 2016

Applies to:

Oracle Data Integrator - Version 10.1.3.6.1 and later
Information in this document applies to any platform.

Symptoms

After the target Oracle DB upgrade with E-Business Suite, the execution of  an ODI scenario fails and the operator log shows the following error:

 

Changes

Target Database upgraded from Oracle DB11g to Oracle DB12.1.0.2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms