My Oracle Support Banner

Error ORA-00904 and ORA-06512 While Installing ORDS (Doc ID 2222158.1)

Last updated on FEBRUARY 18, 2021

Applies to:

Oracle REST Data Services - Version 3.0.4 and later
Information in this document applies to any platform.

Symptoms

On : ORDS 3.0.4 or higher


When attempting to configure ORDS to connect to an APEX 5.0.3 instance
the following error occurs.

ERROR
-----------------------
Installing Oracle REST Data Services version 3.0.X...
... Log file written to <ORDS_DIRECTORY>\logs\ordsinstall_2017-01-09_145200_00011.log
... Verified database prerequisites
... Created Oracle REST Data Services schema
... Created Oracle REST Data Services proxy user
... Granted privileges to Oracle REST Data Services
... Created Oracle REST Data Services database objects
Error executing script: ords_schema_mapping.sql Error: ORA-00904 and ORA-06512.



STEPS
-----------------------
1.  Download ORDS and unzip the file.
2.  Configure ORDS using:

java -jar ords.war install advanced

3.  Provide the connection information to access APEX instance while configuring.

Changes

New APEX Instance.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.