WebLogic: Accessing WebLogic 10.3.6 Console After Updating JDK to 1.6.0_141 Throws Error "Turn on TLS 2.0, TLS 1.1 and TLS 1.2 in Advanced settings and try connecting" (Doc ID 2235121.1)

Last updated on FEBRUARY 17, 2017

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Symptoms

WebLogic 10.3.6
Updated JDK from 1.6.0_131-b14 to 1.6.0_141-b12

 

Changes

 Updated JDK from 1.6.0_131-b14 to 1.6.0_141-b12

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms