My Oracle Support Banner

Supported Application Versions for SOA/OSB 11.1.1.7 and 12c Enterprise Applications Adapters (IWAY) (Doc ID 2247750.1)

Last updated on JULY 30, 2018

Applies to:

Oracle SOA Suite - Version 11.1.1.7.0 to 12.2.1.2.0 [Release 11gR1 to 12c]
Information in this document applies to any platform.

Purpose

To document the Supported Application Versions for the IWAY Application Adapters.

Scope

SOA Suite and OSB versions: 11.1.1.7.x, 12.1.3.x, 12.2.1.1.0, 12.2.1.2.0

Applications Adapters:

For the 12.2.1.2.0 SAP R/2 JCA Adapter (Bristlecone), please see here:http://docs.oracle.com/middleware/12212/adapters/sap-adapter/SAPIA.pdf

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.