After Upgrade From OIM 11.1.1.5 To 11.1.2.3 Error In Applying Bundle Patch 11.1.2.3.170117 (Doc ID 2252024.1)

Last updated on APRIL 14, 2017

Applies to:

Oracle Platform Security for Java - Version 11.1.2.3.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.2.3.0 version, Common Security Sevices
After upgrade from OIM 11.1.1.5 to 11.1.2.3 error in applying Bundle Patch 11.1.2.3.170117 (Patch:25038775) After patch installed it is need it run "patch_oim_wls.sh"

script and this calls migrateSecurityStore.py. So, running patch_oim_wls.sh script next message is reported:

 



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms