Goldengate v12.2 Extract Abending On 12c R2 RDBMS. (Doc ID 2252693.1)

Last updated on JULY 27, 2017

Applies to:

Oracle GoldenGate - Version 12.2.0.1.0 and later
Information in this document applies to any platform.

Goal

Getting the following:
OGG-06535 Extract does not support the database compatible setting 12.2.0.

Is there a workaround for this, or does goldengate 12.2 not run on a 12.2 database???
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms