Supported Oracle WebLogic Server (WLS) Version for JD Edwards EnterpriseOne (9.2) on Oracle Compute Cloud Service (Doc ID 2254787.1)

Last updated on APRIL 25, 2017

Applies to:

Oracle WebLogic Server - Version 12.2.1.0.0 and later
JD Edwards EnterpriseOne Tools - Version 9.2 to 9.2 [Release 9.2]
Information in this document applies to any platform.

Goal

Creating Oracle WebLogic Server (WLS) instance in order to prepare for a Deployment of JD Edwards EnterpriseOne Release 9.2 Using One-Click Provisioning on the Oracle Compute Cloud Service.

What WLS version is supported, e.g. 10.3.6 (11g), 12.1.3 (12cR1), or 12.2.1 (12cR2)
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms