My Oracle Support Banner

Theme do not Display But Show Up Activating Theme Roller (Doc ID 2266262.1)

Last updated on NOVEMBER 06, 2018

Applies to:

Oracle REST Data Services - Version 3.0.1 and later
Information in this document applies to any platform.

Symptoms

On :APEX 5.0.1.00 and ORDS 3.0.X

ACTUAL BEHAVIOR
New ORDS deployed on new WLS accessing the same APEX instance that other ORDS/WLS is accessing, the new does NOT Display the Theme and images correctly however the theme appears when one access the theme roller and disappear when one closes it

EXPECTED BEHAVIOR
-----------------------
Be able to see Theme all the time and the images as the other ORDS do display them

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Install and configure ORDS on a new machine
2. Deploy it on WLS
3. Access the APEX URL using this new installation and notice the blank theme
4. Invoke the Theme Roller and as soon as it display the correct Theme appears in the background,
5 close the theme roller and the Theme goes back to blank
6.- Also the custom image in login page does not appear


Changes

 Installed same version of ORDS on a new machine and point to the same apex instance

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.