My Oracle Support Banner

WTC Application Compatibility Breaks With 12.2.1.2 (Doc ID 2267965.1)

Last updated on NOVEMBER 12, 2021

Applies to:

Oracle WebLogic Server - Version 12.2.1.2.0 and later
Information in this document applies to any platform.

Symptoms

When compiling/building WTC application 12.2.1.1 or before, that application does not work on 12.2.1.2

When calling Tuxedo service, following exception occurs.

If the application compiles on 12.2.1.2, it works well.

Changes

 Upgrade to 12.2.1.2 or later

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.