Applying April 2017 PSU Has Conflict With Patch 23176395 (Doc ID 2268821.1)

Last updated on MAY 27, 2017

Applies to:

JDBC - Version 10.2.0.5 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.0.2.0 version, Thin JDBC driver

When attempting to apply the April 2017 PSU to a stand alone 12.1.0.2 database, the prerequisite fails on <Patch 23176395>. This patch is required in order for the TLS 1.2 setup to work correctly.

ERROR
-----------------------



Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms