Patch Conflict With Patch 3 Install For 12.2.1.0.0 Version Of Webcenter Sites (Doc ID 2271561.1)

Last updated on JUNE 09, 2017

Applies to:

Oracle WebCenter Sites - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Symptoms

Customer reported patch conflict error when they try to install patch 3 (p25806935_122100_Generic) for 12.2.1.0.0 version of Webcenter sites where patch 2 is already installed . Error logs are added below.

[May 23, 2017 12:42:02 PM] Conflicts/Supersets for each patch are:
Patch : 25828669
Conflict with 23855113

Conflict details:

/u01/app/oracle/middleware/wcsites/webcentersites/sites-home/bootstrap/installer/installer-elements/xcelerate/visitors/assets/src/_metadata/ASSET/WCS_IdentityProviders/67/11/CookieBasedIdentityProvider(41b6926f-417d-490d-b522-7f579681f81a).main.xml

[May 23, 2017 12:42:02 PM] OUI-67073:UtilSession failed: Inter-conflict checking failed in apply incoming patches

Finishing UtilSession at Tue May 23 12:42:02 CEST 2017
[May 23, 2017 12:42:02 PM] Log file location: /u01/app/oracle/middleware/cfgtoollogs/opatch/25828669_May_23_2017_12_42_01/apply2017-05-23_12-41-57PM_1.log
[May 23, 2017 12:42:02 PM] Stack Description: java.lang.RuntimeException: Inter-conflict checking failed in apply incoming patches
[May 23, 2017 12:42:02 PM] StackTrace:oracle.opatch.napplyhelper.ConflictReporter.processFailMessage(ConflictReporter.java:105)



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms