Can One Mix And Match ODI Agents Versions And ODI Repository Versions? (Doc ID 2274655.1)

Last updated on JUNE 15, 2017

Applies to:

Oracle Data Integrator - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Symptoms

Can Oracle Data Integrator (ODI) 11g Agents connect to an ODI 12c Repository?

Assuming ODI is used on an operating system where only Java 1.8 is available, can an ODI 12.2.x Agent be used for connecting to ODI 11g Repositories?

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms