My Oracle Support Banner

Migrate Application From Tomcat to WLS 12.2.1.1 get oauth error (Doc ID 2277939.1)

Last updated on JUNE 23, 2017

Applies to:

Oracle WebLogic Server - Version 12.2.1.1.0 and later
Information in this document applies to any platform.

Symptoms

Environment description where this issue has reproduced:


             1.WebLogic Server and OS: WebLogic Server 12.2.1.1 on Linux Red Hat Enterprise 6 x86-64.

             2.Oracle JDK 1.8.0_121-b34

             3.JVM options:-Xms2048m -Xmx2048m 

After deployed the customer's application the issue was reproduced. Below is a example of WebLogic server log entry:

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.